<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Most Hawaii Small Business Owners Will Save on Taxes &#8211; Hawaii Business Magazine</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='stylesheet' id='main-css'  href='https://www.hawaiibusiness.com/wp-content/themes/hbm/style.css?ver=1521269521' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hawaiibusiness.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' media='all' />
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
<link rel='https://api.w.org/' href='https://www.hawaiibusiness.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.hawaiibusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiibusiness.com%2Fmost-hawaii-small-business-owners-will-save-on-taxes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hawaiibusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaiibusiness.com%2Fmost-hawaii-small-business-owners-will-save-on-taxes%2F&#038;format=xml" />
<style>.js img.lazyload,
 .js iframe.lazyload,
 .js video.lazyload {
			display: block;
		}

img.lazyload,
iframe.lazyload,
video.lazyload {
			display: none;
		}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Most Hawaii Small Business Owners Will Save on Taxes" />
<meta property="og:url" content="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" />
<meta property="og:description" content="But how – and how much – is very much a work in progress and it’s important that you monitor what happens next Finally, after more than 30 years, true tax reform has become law. Most small and mids…" />
<meta property="article:published_time" content="2017-12-08T18:29:17+00:00" />
<meta property="article:modified_time" content="2018-01-04T20:05:47+00:00" />
<meta property="og:site_name" content="Hawaii Business Magazine" />
<meta property="og:image" content="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Most Hawaii Small Business Owners Will Save on Taxes" />
<meta name="twitter:image" content="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- load webfonts -->
<script src="https://use.typekit.net/jiq4ywl.js"></script>
<script>try{Typekit.load({ async: false });}catch(e){}</script>

<!-- Add to Home Screen -->
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black">
<meta name="apple-mobile-web-app-title" content="Hawaii Business Magazine">
<meta name="mobile-web-app-capable" content="yes">

<!-- Favicons -->
<link rel="shortcut icon" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-57.png">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-57.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-72.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/favicons/favicon-152.png">

<!-- header scripts area -->
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4439152-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-4439152-1');
</script><!-- header scripts area -->
<!-- Engage Web Tracking Code -->

<!-- Please insert the following code between your HTML document head tags to maintain a common reference to a unique visitor across one or more external web tracked sites. -->
<meta name="com.silverpop.brandeddomains" content="www.pages05.net,www.hawaiibusiness.com,www.hawaiihomeandremodeling.com,www.hawaiimagazine.com,www.honolulufamily.com,www.honolulufashionweek.com,www.honolulumagazine.com,www.welivemana.com" />

<!-- Optionally uncomment the following code between your HTML document head tags if you use Engage Conversion Tracking (COT). -->
<!--<meta name="com.silverpop.cothost" content="engage5.silverpop.com" />-->

<script src="http://contentz.mkt51.net/lp/static/js/iMAWebCookie.js?62f03cb9-135ca9df986-d7c8ec57ae636c7258d3eb0ef0e531f2&h=www.pages05.net" type="text/javascript"></script>

<!-- For external web sites running under SSL protocol (https://) please uncomment this block and comment out the non-secure (http://) implementation. -->
<!--<script src="https://www.sc.pages05.net/lp/static/js/iMAWebCookie.js?62f03cb9-135ca9df986-d7c8ec57ae636c7258d3eb0ef0e531f2&h=www.pages05.net" type="text/javascript"></script>-->
<!-- <style>
.ratio-container { position: relative; background-color: #f5f5f5; }
.ratio-container:after { content: ''; display: block; height: 0; width: 100%; padding-bottom: 66.5%; }
.ratio-container > * { position: absolute; top: 0; left: 0; width: 100%; height: 100%; display: block; }
</style> -->

</head>

<body class="post-template-default single single-post postid-25721 single-format-standard">

  <!--[if lt IE 10]>
    <div class="outdated-browser">
      <h5>You are using an outdated browser. Please <a href="http://outdatedbrowser.com/">upgrade your browser</a> to improve your experience.</h5>
    </div>
  <![endif]-->

  <header class="header--mobile hide-for-large row">
    <div class="columns">
      <a href="https://www.hawaiibusiness.com" title="Home">
        <img src="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/logo/HBM_logo_color.png" alt="logo">
      </a>
    </div>
  </header>

  
<nav class="c-top-nav">

  <a class="c-top-nav__logo" href="https://www.hawaiibusiness.com" title="Home">
    <img src="https://www.hawaiibusiness.com/wp-content/themes/hbm/assets/images/logo/HBM_logo_white.png" alt="logo">
  </a>

  <div class="c-top-nav__search-container">
    <form role="search" method="get" action="https://www.hawaiibusiness.com/">
      <div class="input-wrap">
        <input type="text" name="s" id="search-input" placeholder="Search..." />
        <input type="submit" value="Search" />

        <svg width="19" height="19" viewBox="0 0 19 19"><g transform="translate(1 1)" stroke-width="2" stroke="#231F20" fill="none" fill-rule="evenodd" stroke-linecap="square"><path d="M16 16l-4.305-4.305"/><circle cx="6.857" cy="6.857" r="6.857"/></g></svg>
      </div><!-- input wrap -->
    </form>
  </div><!-- search container -->

  <ul class="c-top-nav__menu-items no-bullet">
    <li><a class="js-taxonomyMenu" data-menu="categories" title="Categories">Categories</a></li>
    <li><a class="js-taxonomyMenu" data-menu="curated" title="Curated Content">Curated Content</a></li>
    <li><a title="Events" href="https://www.hawaiibusiness.com/events">Events</a></li>
    <li><a title="Archives" href="https://www.hawaiibusiness.com/archives">Archives</a></li>
    <li class="highlighted"><a title="Subscribe" href="https://www.hawaiibusiness.com/subscribe">Subscribe</a></li>
  </ul>

  <a class="c-top-nav__close-search js-closeSearch">
    <div class="c-icon c-icon--small">
      <span class="c-icon__label c-icon__label--left">close</span>
      <span class="c-icon__symbol c-icon__symbol--outline">
        <svg fill="#000000" height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg">
          <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
            <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </span>
    </div>
  </a><!-- close-search -->

</nav><!-- top nav -->


  <div id="page" class="site">
    <div id="content" class="site-content">

<style>
.ratio-container { position: relative; background-color: #f5f5f5; }
.ratio-container:after { content: ''; display: block; height: 0; width: 100%; padding-bottom: 66.5%; }
.ratio-container > * { position: absolute; top: 0; left: 0; width: 100%; height: 100%; display: block; }
</style>

  <div id="primary" class="content-area post-content">
    <main id="main" class="site-main" role="main">

    
      <header class="l-header l-header--post l-header--light text-center">
        <div class="row flex-container align-center align-middle">
          <div class="medium-11 large-9 columns">
            <h5 class="l-header__subheading f-condensed f-condensed--large u-color-medium-gray">
              <a href="https://www.hawaiibusiness.com/category/finance/" rel="category tag">Finance</a> , <a href="https://www.hawaiibusiness.com/category/government/" rel="category tag">Government</a> , <a href="https://www.hawaiibusiness.com/category/small-business/" rel="category tag">Small Business</a> &ndash; December 8, 2017            </h5>
            <h1 class="l-header__heading u-weight-bold">Most Hawaii Small Business Owners Will Save on Taxes</h1>
          </div><!-- columns -->
        </div><!-- row -->

              </header><!-- hero -->

      <div class="post-content__hero">
                  <div class="ratio-container">
            <img class="lazyload" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses.jpg" alt="">
          </div>
        
              </div><!-- post hero -->

      <div class="c-utility-nav">
        <div class="row expanded">
          <div class="columns flex-container align-middle align-justify">
            <div class="c-utility-nav__post-meta show-for-large">
              <h5 class="c-utility-nav__post-meta__label f-condensed f-condensed--small u-color-medium-gray">Currently Reading: </h5>
              <h6 class="c-utility-nav__post-meta__title u-weight-bold">Most Hawaii Small Business Owners Will Save on Taxes</h6>
            </div>

            <div class="c-utility-nav__links">
              <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-text="Most Hawaii Small Business Owners Will Save on Taxes"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div>            </div>

          </div>
        </div><!-- row -->
      </div><!-- utility-bar -->


      <div class="post-content__main l-spacing-lg">
        <div class="row">
          <aside class="large-3 columns">
            <div class="c-sidebar c-sidebar--article">
              <ul class="no-bullet">

                                  <li class="c-sidebar__section">

                                      <figure class="post-author">
                      <div class="author-avatar">
                        <noscript><IMG class="attachment-thumbnail size-thumbnail wp-post-image " width="150" height="150" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/11/Reg-Baker-Nov-2015-b-copy-150x150.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2017/11/Reg-Baker-Nov-2015-b-copy-150x150.jpg"></noscript><img width="150" height="150" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/11/Reg-Baker-Nov-2015-b-copy-150x150.jpg">
                        <h6 class="author-name u-weight-bold">Reg Baker</h6>
                      </div><!-- author-avatar -->

                                                                    <h5 class="c-sidebar__heading f-condensed f-condensed--small">About the author</h5>
                        <p class="f-serif">Reg Baker has been a CPA and nationally recognized small-business consultant for over 30 years. He serves on the SBA’s National Board of Directors for Regulatory Fairness and Chairs Region IX. He also chairs the Chamber of Commerce Hawaii’s Small Business and Entrepreneur Committee and is a two-time winner of the SBA’s Financial Services Advocate for the state of Hawaii. Baker hosts the Business in Hawaii Show for ThinkTech Hawaii. <em>You can reach Reg at </em><a href="mailto:reg@regbaker.com">reg@regbaker.com</a><em>.</em></p>
                                          </figure>
                                  
                  </li><!-- author-bio -->
                
                  
                                
                                  <li class="c-sidebar__section ad-placement--skyscraper">
                    <div class="c-ad">
                      <!-- Homepage Tall Skyscraper - 160 x 600 [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc172361 = window.plc172361 || 0;
            document.write('<' + 'div id="placement_172361_' + plc172361+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(155912,172361, [160,600], 'placement_172361_' + opt.place, opt);
                },
                opt: {
                    place: plc172361++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
                            </div>
                  </li><!-- skyscraper-ad -->
                
              </ul>
            </div><!-- c-sidebar -->
          </aside>

          <section class="large-6 columns end">
            <div class="post-content__entry-content">
              <h4>But how &ndash; and how much &ndash; is very much a work in progress and it&rsquo;s important that you monitor what happens next</h4>
<p>Finally, after more than 30 years, true tax reform has become law. Most small and midsize businesses (SMBs) in Hawaii will save on federal taxes, but how that happens and how much you save will depend primarily on your unique situation and how your tax preparer completes your tax return.</p>
<p>Here are some highlights effective in 2018 for both business and personal taxes since many SMB owners file Schedule C&rsquo;s on their personal tax returns:</p>
<ul><li>Tax rates through 2025 are being reduced.</li>
<li>Some flow-through entities like subchapter S corporations, partnerships and LLCs will see a 20 percent deduction for &ldquo;qualified business income.&rdquo; CPA firms and attorneys are excluded from this break.</li>
<li>Corporations will get a flat 21 percent rate, down from 35 percent.</li>
<li>The corporate alternative minimum tax is gone. Personal AMT remains but has a higher exemption, which means fewer people will be hurt by it.</li>
<li>The cash basis accounting method is now available for SMBs with revenues up to $25 million, a big increase from the previous ceiling of $5 million.</li>
<li>Depreciation amounts for luxury automobiles have increased.</li>
<li>The standard deduction essentially doubles to $24,000 for married couples filing joint returns.</li>
<li>The interest deduction is now capped at mortgage debt up to $750,000 (it was $1 million). No deduction is now allowed for home equity loans, which many SMBs use to fund their businesses.</li>
<li>There is a $10,000 cap on deducting state income and real estate taxes from your federal income taxes. Many taxpayers in Hawaii pay more than $10,000 a year in state income and real estate taxes, and so will suffer from this cap.</li>
<li>The individual mandate that requires you to pay a hefty penalty if you don&rsquo;t have medical insurance has been eliminated.</li>
<li>One interesting surprise is that alimony is no longer deductible to the payer nor taxable to the receiver.</li>
</ul><p>How does this impact you? The answer remains uncertain not only because everyone&rsquo;s tax and business circumstances are unique, but also because the signing of the Tax Cuts and Jobs Act is only the end of the beginning. There is much work to do.</p>
<p>Congress and the IRS need to figure out how to implement all the various changes. Technical corrections are needed to correct unintended errors in the legislation. IRS and tax software and protocols need to be updated and revised. Staff need to be trained. New tax forms need to be written with appropriate instructions. There will be some twists and turns along the way to full implementation, which is not unusual with such a massive reform of tax rules and regulations.</p>
<p>The Hawaii system also needs to change because many Hawaii tax provisions mirror federal rules. Change the federal rules and you need to change the state system. That will be a very interesting process. Our Legislature tends to move slowly when syncing our rules with federal rules.</p>
<p>Bottom line: Educate yourself on how the details of tax reform progress during 2018. Focus on the aspects of tax reform that will impact you and your SMB. Stay in contact with your tax preparer, ask them to keep you informed and bounce ideas off them during the year. These efforts could bring huge tax savings and let you keep more of what you have worked so hard to earn. Remember, what matters is not how much you make, but how much you keep.</p>
                          </div>

            <div class="share-article-bottom"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-text="Most Hawaii Small Business Owners Will Save on Taxes"  >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes/" data-counter="right"></script></div></li><li class="share-end"></li></ul></div></div></div></div>          </section><!-- columns -->


                        <div class="c-next-article">
                <a href="https://www.hawaiibusiness.com/make-next-year-better/">
                  <h5 class="c-next-article__label f-condensed f-condensed--small l-spacing-bottom-xxxs">Next Article</h5>
                  <noscript><IMG class="attachment-thumb-small size-thumb-small wp-post-image " width="290" height="180" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-290x180.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-290x180.jpg"></noscript><img width="290" height="180" class="attachment-thumb-small size-thumb-small wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-290x180.jpg">
                                    <h6 class="c-next-article__title u-weight-bold l-spacing-top-xxs">Make Next Year Better</h6>
                </a>
              </div><!-- next article -->
          
        </div><!-- row -->
      </div><!-- .entry-content -->

      

    <section class="c-ad-section l-spacing-md">
      <div class="row">
        <div class="columns">
                      <div class="c-ad c-ad--leaderboard flex-container align-center">
              <!-- Homepage Leaderboard [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc123801 = window.plc123801 || 0;
            document.write('<' + 'div id="placement_123801_' + plc123801+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(155912,123801, [728,90], 'placement_123801_' + opt.place, opt);
                },
                opt: {
                    place: plc123801++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
                    </div><!-- leaderboard-ad -->
                  </div>
      </div><!-- row -->
    </section>


    <section class="post-content__related-posts l-spacing-xxxl">
      <div class="row">
        <div class="columns">
          <h3 class="u-weight-bold u-caps f-condensed l-spacing-bottom-md text-center">Related Articles</h3>
        </div>

                        <div class="small-up-1 medium-up-2 large-up-4 posts-grid">

                              
                <article class="c-article media-object media-object--stack column">
                  <div class="c-article__thumbnail media-object-section">
                    <a href="https://www.hawaiibusiness.com/buying-a-business-more-than-just-crunching-numbers/" title="Buying a Business: More than Just Crunching Numbers">
                      <div class="ratio-container">
                        <noscript><IMG class="attachment-thumb-medium size-thumb-medium wp-post-image " width="400" height="240" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg"></noscript><img width="400" height="240" class="attachment-thumb-medium size-thumb-medium wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg">
                      </div>
                    </a>
                  </div>

                  <div class="c-article__body media-object-section">
                    <div class="c-article__body__meta f-condensed f-condensed--small">
                                            <a href="https://www.hawaiibusiness.com/category/finance/" class="c-article__body__meta__taxonomy" title="Finance">Finance</a>
                      <span class="c-article__body__meta__divider">&ndash;</span>
                      <span class="c-article__body__meta__date u-color-medium-gray">March 15, 2018</span>
                    </div><!-- meta -->
                    <h5 class="c-article__body__heading u-weight-bold"><a href="https://www.hawaiibusiness.com/buying-a-business-more-than-just-crunching-numbers/" title="Buying a Business: More than Just Crunching Numbers">Buying a Business: More than Just Crunching Numbers</a></h5>
                  </div>
                </article>

                              
                <article class="c-article media-object media-object--stack column">
                  <div class="c-article__thumbnail media-object-section">
                    <a href="https://www.hawaiibusiness.com/dont-always-fear-raising-your-prices/" title="Don’t Always Fear Raising Your Prices">
                      <div class="ratio-container">
                        <noscript><IMG class="attachment-thumb-medium size-thumb-medium wp-post-image " width="400" height="240" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2018/02/841129248-400x240.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2018/02/841129248-400x240.jpg"></noscript><img width="400" height="240" class="attachment-thumb-medium size-thumb-medium wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2018/02/841129248-400x240.jpg">
                      </div>
                    </a>
                  </div>

                  <div class="c-article__body media-object-section">
                    <div class="c-article__body__meta f-condensed f-condensed--small">
                                            <a href="https://www.hawaiibusiness.com/category/business-trends/" class="c-article__body__meta__taxonomy" title="Business Trends">Business Trends</a>
                      <span class="c-article__body__meta__divider">&ndash;</span>
                      <span class="c-article__body__meta__date u-color-medium-gray">March 6, 2018</span>
                    </div><!-- meta -->
                    <h5 class="c-article__body__heading u-weight-bold"><a href="https://www.hawaiibusiness.com/dont-always-fear-raising-your-prices/" title="Don’t Always Fear Raising Your Prices">Don’t Always Fear Raising Your Prices</a></h5>
                  </div>
                </article>

                              
                <article class="c-article media-object media-object--stack column">
                  <div class="c-article__thumbnail media-object-section">
                    <a href="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes-2/" title="Most Hawaii Small Business Owners Will Save on Taxes">
                      <div class="ratio-container">
                        <noscript><IMG class="attachment-thumb-medium size-thumb-medium wp-post-image " width="400" height="240" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2018/01/ThinkstockPhotos-899389174-400x240.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2018/01/ThinkstockPhotos-899389174-400x240.jpg"></noscript><img width="400" height="240" class="attachment-thumb-medium size-thumb-medium wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2018/01/ThinkstockPhotos-899389174-400x240.jpg">
                      </div>
                    </a>
                  </div>

                  <div class="c-article__body media-object-section">
                    <div class="c-article__body__meta f-condensed f-condensed--small">
                                            <a href="https://www.hawaiibusiness.com/category/finance/" class="c-article__body__meta__taxonomy" title="Finance">Finance</a>
                      <span class="c-article__body__meta__divider">&ndash;</span>
                      <span class="c-article__body__meta__date u-color-medium-gray">February 12, 2018</span>
                    </div><!-- meta -->
                    <h5 class="c-article__body__heading u-weight-bold"><a href="https://www.hawaiibusiness.com/most-hawaii-small-business-owners-will-save-on-taxes-2/" title="Most Hawaii Small Business Owners Will Save on Taxes">Most Hawaii Small Business Owners Will Save on Taxes</a></h5>
                  </div>
                </article>

                              
                <article class="c-article media-object media-object--stack column">
                  <div class="c-article__thumbnail media-object-section">
                    <a href="https://www.hawaiibusiness.com/irs-opens-tax-filing-season/" title="IRS Opens Tax Filing Season">
                      <div class="ratio-container">
                        <noscript><IMG class="attachment-thumb-medium size-thumb-medium wp-post-image " width="400" height="240" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg" src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg"></noscript><img width="400" height="240" class="attachment-thumb-medium size-thumb-medium wp-post-image lazyload" alt="" data-src="https://www.hawaiibusiness.com/wp-content/uploads/2017/10/HawaiiDependsOnSmallBusinesses-400x240.jpg">
                      </div>
                    </a>
                  </div>

                  <div class="c-article__body media-object-section">
                    <div class="c-article__body__meta f-condensed f-condensed--small">
                                            <a href="https://www.hawaiibusiness.com/category/finance/" class="c-article__body__meta__taxonomy" title="Finance">Finance</a>
                      <span class="c-article__body__meta__divider">&ndash;</span>
                      <span class="c-article__body__meta__date u-color-medium-gray">January 29, 2018</span>
                    </div><!-- meta -->
                    <h5 class="c-article__body__heading u-weight-bold"><a href="https://www.hawaiibusiness.com/irs-opens-tax-filing-season/" title="IRS Opens Tax Filing Season">IRS Opens Tax Filing Season</a></h5>
                  </div>
                </article>

                          </div>
          
      </div><!-- row -->
    </section><!-- related articles -->


    </main><!-- #main -->
  </div><!-- #primary -->


    </div><!-- #content -->
  </div><!-- #page -->


      <section class="email-newsletter l-spacing-lg text-center">
      <div class="row">
        <div class="medium-centered medium-10 large-8 columns">
          <h4 class="f-serif l-spacing-bottom-xs">Subscribe to Today’s Hawaii News, a quick read of the top local news stories every weekday morning.</h4>
          <a href="https://www1.hawaiibusiness.com/content/hawaii-business-newsletter-opt" class="button hollow" target="_blank" title="Sign Up">
            <span>Sign Up</span>
            <svg fill="#000000" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
              <path d="M8.59 16.34l4.58-4.59-4.58-4.59L10 5.75l6 6-6 6z"/>
              <path d="M0-.25h24v24H0z" fill="none"/>
            </svg>
          </a>
        </div>
      </div>
    </section>
  
  <footer class="l-main-footer">
    <div class="row">
      <div class="l-main-footer__subscribe large-6 columns small-collapse">
        <div class="medium-3 columns">
                      <img src="https://www.hawaiibusiness.com/wp-content/uploads/2017/12/01-18-HB-Cover-180x252.jpg" alt="">
                  </div>
        
        <div class="medium-9 columns">
          <h5 class="l-main-footer__heading">Latest Issue</h5>
                      <h6>Subscribe to Hawaii's leading regional business publication.</h6>
                    <a href="https://www.hawaiibusiness.com/subscribe" class="button">Subscribe</a>
          <h6 class="copyright-year">&copy; Hawaii Business Magazine,  1955 - 2018</h6>
        </div>
      </div>

      <div class="l-main-footer__quick-links medium-8 large-4 columns small-collapse">
        <h5 class="l-main-footer__heading">Quick Links</h5>
        <ul class="no-bullet medium-6 columns">
          <li class="show-for-large"><a class="js-taxonomyMenu" data-menu="categories" title="Categories">Categories</a></li>
          <li class="show-for-large"><a class="js-taxonomyMenu" data-menu="curated" title="Curated Content">Curated Content</a></li>
          <li><a title="Events" href="https://www.hawaiibusiness.com/events">Events</a></li>
          <li><a title="Archives" href="https://www.hawaiibusiness.com/archives">Archives</a></li>
          <li class="hide-for-large"><a title="Subscribe" href="https://www.hawaiibusiness.com/subscribe">Subscribe</a></li>
        </ul>
        
        <ul class="no-bullet medium-6 columns">
          <li class="show-for-large"><a title="Subscribe" href="https://www.hawaiibusiness.com/subscribe">Subscribe</a></li>
          <li><a title="Advertise" href="https://www.hawaiibusiness.com/advertise">Advertise</a></li>
          <li><a title="About Us" href="https://www.hawaiibusiness.com/about">About Us</a></li>
          <li><a title="Get In Touch" href="https://www.hawaiibusiness.com/contact">Get In Touch</a></li>
        </ul>
      </div><!-- quick-links -->

      <div class="l-main-footer__social-links medium-4 large-2 columns">
        <h5 class="l-main-footer__heading">We're Social</h5>
        <ul class="no-bullet">
          <li><a href="https://www.facebook.com/hawaiibusiness" title="Follow us on Facebook" target="_blank">Facebook</a></li>
          <li><a href="https://twitter.com/hawaiibusiness" title="Follow us on Twitter" target="_blank">Twitter</a></li>
          <li><a href="https://www.linkedin.com/company-beta/1460249/" title="Follow us on Linkedin" target="_blank">Linkedin</a></li>
          <li><a href="https://www.instagram.com/hawaiibusinessmagazine/" title="Follow us on Instagram" target="_blank">Instagram</a></li>
        </ul>
      </div><!-- social-links -->

    </div><!-- row -->
  </footer><!-- main-footer -->


  <!-- taxonomies navigation -->
  

<!-- Categories menu -->
<div class="c-taxonomy-menu" data-menu="categories">
  <div class="c-taxonomy-menu__links">
    <h6 class="c-taxonomy-menu__links__label f-condensed f-condensed--medium">All Categories</h6>
    <ul class="no-bullet row expanded large-collapse">
                <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/2018-hb-industry-spotlight/" title="2018 HB Industry Spotlight">2018 HB Industry Spotlight                <span>11                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/5-steps/" title="5 Steps">5 Steps                <span>17                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/agriculture/" title="Agriculture">Agriculture                <span>5                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/best-places-to-work/" title="Best Places To Work">Best Places To Work                <span>9                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/bizwiz/" title="BizWiz">BizWiz                <span>14                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/boss-survey/" title="BOSS Survey">BOSS Survey                <span>10                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/business-trends/" title="Business Trends">Business Trends                <span>31                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/careers/" title="Careers">Careers                <span>124                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/construction/" title="Construction">Construction                <span>16                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/economics/" title="Economics">Economics                <span>43                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/editors-note/" title="Editor's Note">Editor's Note                <span>25                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/education/" title="Education">Education                <span>43                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/entrepreneurship/" title="Entrepreneurship">Entrepreneurship                <span>21                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/event-preview/" title="Event Preview">Event Preview                <span>9                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/event-recaps/" title="Event Recaps">Event Recaps                <span>14                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/finance/" title="Finance">Finance                <span>19                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/from-the-publisher/" title="From the Publisher">From the Publisher                <span>1                  post                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/government/" title="Government">Government                <span>39                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/healthcare/" title="Healthcare">Healthcare                <span>33                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/innovation/" title="Innovation">Innovation                <span>58                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/leadership/" title="Leadership">Leadership                <span>90                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/lifestyle/" title="Lifestyle">Lifestyle                <span>23                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/localkinebiz/" title="LocalKineBiz">LocalKineBiz                <span>24                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/marketing/" title="Marketing">Marketing                <span>32                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/nonprofits/" title="Nonprofits">Nonprofits                <span>49                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/parting-shot/" title="Parting Shot">Parting Shot                <span>22                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/real-estate/" title="Real Estate">Real Estate                <span>8                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/small-business/" title="Small Business">Small Business                <span>75                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/sports/" title="Sports">Sports                <span>12                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/success-stories/" title="Success Stories">Success Stories                <span>60                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/sustainability/" title="Sustainability">Sustainability                <span>42                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/talk-story/" title="Talk Story">Talk Story                <span>20                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/technology/" title="Technology">Technology                <span>40                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/the-careerist/" title="The Careerist">The Careerist                <span>18                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/tourism/" title="Tourism">Tourism                <span>35                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/up-coming/" title="Up &amp; Coming">Up &amp; Coming                <span>26                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/category/wian/" title="What's in a Name?">What's in a Name?                <span>8                  posts                </span>
              </a>
            </h4>
          </li>
            </ul>
  </div>

  <div class="c-taxonomy-menu__background">
    <a class="js-closeTaxonomyMenu c-icon">
      <span class="c-icon__label c-icon__label--left">close</span>
      <span class="c-icon__symbol c-icon__symbol--outline c-icon__symbol--outline--light">
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
          <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </span>
    </a><!-- js-closeTaxonomyMenu -->

                        <div class="c-taxonomy-menu__background__image" data-interchange="[https://www.hawaiibusiness.com/wp-content/uploads/2017/12/Honolulu_Ala-Wai-640x876.jpg, small], [https://www.hawaiibusiness.com/wp-content/uploads/2017/12/Honolulu_Ala-Wai-1000x1368.jpg, medium], [https://www.hawaiibusiness.com/wp-content/uploads/2017/12/Honolulu_Ala-Wai-1280x1752.jpg, large]"></div>
        
  </div><!-- taxonomy-backgrounds -->
</div><!-- taxonomy-container -->




<!-- Curated menu -->
<div class="c-taxonomy-menu" data-menu="curated">
  <div class="c-taxonomy-menu__links">
    <h6 class="c-taxonomy-menu__links__label f-condensed f-condensed--medium">All Curated Content</h6>
    <ul class="no-bullet row expanded large-collapse">
                <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/curated/20-for-20/" title="20 for the Next 20">20 for the Next 20                <span>14                  posts                </span>
              </a>
            </h4>
          </li>
                  <li class="columns">
            <h4 class="f-condensed f-condensed--x-large u-weight-bold">
              <a href="https://www.hawaiibusiness.com/curated/wahine/" title="Wahine">Wahine                <span>6                  posts                </span>
              </a>
            </h4>
          </li>
            </ul>
  </div>

  <div class="c-taxonomy-menu__background">
    <a class="js-closeTaxonomyMenu c-icon">
      <span class="c-icon__label c-icon__label--left">close</span>
      <span class="c-icon__symbol c-icon__symbol--outline c-icon__symbol--outline--light">
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
          <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </span>
    </a><!-- js-closeTaxonomyMenu -->

                        <div class="c-taxonomy-menu__background__image" data-interchange="[https://www.hawaiibusiness.com/wp-content/uploads/2017/03/HB0317-dc-20-20-Gluck-2824-640x876.jpg, small], [https://www.hawaiibusiness.com/wp-content/uploads/2017/03/HB0317-dc-20-20-Gluck-2824-1000x1368.jpg, medium], [https://www.hawaiibusiness.com/wp-content/uploads/2017/03/HB0317-dc-20-20-Gluck-2824-1280x1752.jpg, large]"></div>
          </div><!-- taxonomy-backgrounds -->
</div><!-- taxonomy-container -->

  <!-- mobile navigation -->
  
<nav class="c-bottom-nav">

  <!-- main btns -->
  <ul class="c-bottom-nav__main-btns no-bullet">
    <li class="c-bottom-nav__search-container">
      <a class="c-bottom-nav__search-container__open-btn js-openSearch--mobile">
        <svg width="19" height="19" viewBox="0 0 19 19"><g transform="translate(1 1)" stroke-width="2" stroke="#FFFFFF" fill="none" fill-rule="evenodd" stroke-linecap="square"><path d="M16 16l-4.305-4.305"/><circle cx="6.857" cy="6.857" r="6.857"/></g></svg>
      </a>

      <form role="search" method="get" action="https://www.hawaiibusiness.com/">
        <input type="text" name="s" placeholder="Search..." />
        <input type="submit" value="Search" />
      </form>

      <a class="c-bottom-nav__search-container__close-btn js-closeSearch--mobile">
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
          <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </a>
    </li>

    <li class="c-bottom-nav__categories-container">
      <a class="c-bottom-nav__categories-container__open-btn js-openCategories--mobile">
        <span>Categories</span>
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M7.41 15.41L12 10.83l4.59 4.58L18 14l-6-6-6 6z"/>
          <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </a>
      <a class="c-bottom-nav__categories-container__close-btn js-closeCategories--mobile">
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/>
          <path d="M0 0h24v24H0z" fill="none"/>
        </svg>
      </a>
    </li>

    <li class="c-bottom-nav__hamburger">
      <button class="hamburger hamburger--slider" type="button">
        <span class="hamburger-box">
          <span class="hamburger-inner"></span>
        </span>
      </button>
    </li>
  </ul>

    
  <!-- primary-items-label -->
  <span class="c-bottom-nav__primary-items-label">Menu</span>


</nav><!-- bottom nav -->



<!-- main menu -->
<div class="c-bottom-nav__menu c-bottom-nav__menu--main">
  <ul class="no-bullet columns">
    <li><a title="Home" href="https://www.hawaiibusiness.com">Home</li>
    <li><a data-submenu="curated" title="Curated Content" class="js-openSubMenu">
      <span>Curated Content</span>
      <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
        <path d="M8.59 16.34l4.58-4.59-4.58-4.59L10 5.75l6 6-6 6z"/>
        <path d="M0-.25h24v24H0z" fill="none"/>
      </svg>
    </a></li>
    <li><a title="Events" href="https://www.hawaiibusiness.com/events">Events</a></li>
    <li><a title="Archives" href="https://www.hawaiibusiness.com/archives">Archives</a></li>
    <li><a title="Subscribe" href="https://www.hawaiibusiness.com/subscribe">Subscribe</a></li>
  </ul>
</div><!-- menu items -->


<!-- categories menu -->
<div class="c-bottom-nav__menu c-bottom-nav__menu--categories">
  <ul class="no-bullet columns">
            <li>
          <a href="https://www.hawaiibusiness.com/category/2018-hb-industry-spotlight/" title="2018 HB Industry Spotlight">2018 HB Industry Spotlight</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/5-steps/" title="5 Steps">5 Steps</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/agriculture/" title="Agriculture">Agriculture</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/best-places-to-work/" title="Best Places To Work">Best Places To Work</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/bizwiz/" title="BizWiz">BizWiz</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/boss-survey/" title="BOSS Survey">BOSS Survey</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/business-trends/" title="Business Trends">Business Trends</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/careers/" title="Careers">Careers</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/construction/" title="Construction">Construction</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/economics/" title="Economics">Economics</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/editors-note/" title="Editor's Note">Editor's Note</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/education/" title="Education">Education</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/entrepreneurship/" title="Entrepreneurship">Entrepreneurship</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/event-preview/" title="Event Preview">Event Preview</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/event-recaps/" title="Event Recaps">Event Recaps</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/finance/" title="Finance">Finance</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/from-the-publisher/" title="From the Publisher">From the Publisher</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/government/" title="Government">Government</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/healthcare/" title="Healthcare">Healthcare</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/innovation/" title="Innovation">Innovation</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/leadership/" title="Leadership">Leadership</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/lifestyle/" title="Lifestyle">Lifestyle</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/localkinebiz/" title="LocalKineBiz">LocalKineBiz</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/marketing/" title="Marketing">Marketing</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/nonprofits/" title="Nonprofits">Nonprofits</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/parting-shot/" title="Parting Shot">Parting Shot</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/real-estate/" title="Real Estate">Real Estate</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/small-business/" title="Small Business">Small Business</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/sports/" title="Sports">Sports</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/success-stories/" title="Success Stories">Success Stories</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/sustainability/" title="Sustainability">Sustainability</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/talk-story/" title="Talk Story">Talk Story</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/technology/" title="Technology">Technology</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/the-careerist/" title="The Careerist">The Careerist</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/tourism/" title="Tourism">Tourism</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/up-coming/" title="Up &amp; Coming">Up &amp; Coming</a>
        </li>
              <li>
          <a href="https://www.hawaiibusiness.com/category/wian/" title="What's in a Name?">What's in a Name?</a>
        </li>
        </ul>
</div><!-- categories menu -->


<!-- curated-submenu -->
<div data-submenu="curated" class="c-bottom-nav__menu c-bottom-nav__menu--submenu">
  <div class="columns">

    <a data-submenu="curated" class="js-closeSubMenu c-bottom-nav__menu--submenu__close-btn c-icon c-icon--small">
      <span class="c-icon__symbol c-icon__symbol--outline c-icon__symbol--outline--light">
        <svg fill="#FFFFFF" height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg">
          <path d="M0 0h24v24H0z" fill="none"/>
          <path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"/>
        </svg>
      </span>
      <span class="c-icon__label c-icon__label--right c-icon__label--light">Back</span>
    </a><!-- js-closeTaxonomyMenu -->
    
    <ul class="no-bullet">
                <li>
            <a href="https://www.hawaiibusiness.com/curated/20-for-20/" title="20 for the Next 20">20 for the Next 20</a>
          </li>
                  <li>
            <a href="https://www.hawaiibusiness.com/curated/wahine/" title="Wahine">Wahine</a>
          </li>
            </ul>
  </div>
</div><!-- submenu -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hawaiibusiness.com\/most-hawaii-small-business-owners-will-save-on-taxes\/":25721};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813"></script>
<script src="https://www.hawaiibusiness.com/wp-content/themes/hbm/script.js?ver=1521269521"></script>
<script src="https://www.hawaiibusiness.com/wp-content/plugins/lazy-loading-responsive-images/js/lazysizes.min.js?ver=4.9.4"></script>
<script type="text/javascript">
if (!document.documentElement.classList.contains("js")) {
			document.documentElement.classList.add("js");
		}
		
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script src="https://www.hawaiibusiness.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( "click", "a.share-facebook", function() {
				// If there"s another sharing window open, close it.
				if ( "undefined" !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( "href" ), "wpcomfacebook", "menubar=1,resizable=1,width=600,height=400" );
				return false;
			});
</script>


</body>
</html>
